#1  
Alt 04.04.2008
Spinat
Gast
Beiträge: n/a
Standard Themen mit Attributen

Wenn ich einem Thema Attribute verpasse, werden mit einer Recherche nach diesen Attributen die Bilder unter diesem Thema gefunden.

Die vom Thema 'geerbten' (so hatte ich das verstanden) Attribute werden aber zu diesen Bildern nirgends angezeigt, ich kann sie auch nicht abfragen.

Habe ich Tomaten auf den Augen?

Hans
Mit Zitat antworten
  #2  
Alt 08.04.2008
Benutzerbild von Kai
Kai Kai ist offline
Imabas-Entwickler
Admin
Obertroll
Registriert seit: 11.2003
Ort: Holzwickede
Beiträge: 2.756
Kai befindet sich auf einem aufstrebenden Ast
Standard AW: Themen mit Attributen

Hallo Hans,
die Attribute werden in der Recherche geerbt, aber nicht zugewiesen. Der Pflegeoverhead um diese Attribute synchron zu halten, wäre nicht vertretbar...
__________________
Mit freundlichen Grüßen
Kai Brendel
http://www.pixandmore.com
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ein paar Fragen zu Attributen ldiemer Imabas Allgemein 3 22.10.2007 10:09
Recherche nach Text-Attributen Rothe Imabas Allgemein 1 08.01.2007 11:19
Ein Fehler bei Exif-Attributen und viele Fragen. Rothe Bugreports 3 03.01.2007 10:53
Suche nach Attributen mit Platzhaltern Michael Sulz SQL in Imabas 1 10.10.2006 09:38
Loeschen von Attributen freebooter Imabas Allgemein 3 26.05.2004 17:14


Powered by vBulletin® Version 3.7.1 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.